Pimp my BGA!

Board Game Arena Official announcements
User avatar
Caninski_Jen
Posts: 14
Joined: 13 September 2018, 08:38

Re: Pimp my BGA!

Post by Caninski_Jen » 12 June 2019, 11:33

Hi, since this week my background image on css got broken, only background color works what happened with background-image: url ("..."); ?

User avatar
lexjudex
Posts: 1
Joined: 17 May 2017, 19:15

Re: Pimp my BGA!

Post by lexjudex » 13 June 2019, 06:14

It's not working for me either.

Anybody else dealing with custom css issues?

User avatar
JumpMaybe
Posts: 4
Joined: 20 June 2019, 14:25

Re: Pimp my BGA!

Post by JumpMaybe » 26 June 2019, 09:19

I joined BGA recently, but I can't get it to work.
In the source code I see the custom css getting parsed under the other stylesheets, but without style tags around.
https://imgur.com/NZvRX3i

If I add <style></style> in my custom css field, the closing tag doesn't get saved, and the opening tag get's html encoded, so has no effect.

User avatar
nodam
Posts: 3
Joined: 09 June 2017, 15:21

Re: Pimp my BGA!

Post by nodam » 23 July 2019, 21:12

JumpMaybe wrote:
26 June 2019, 09:19
I joined BGA recently, but I can't get it to work.
In the source code I see the custom css getting parsed under the other stylesheets, but without style tags around.
https://imgur.com/NZvRX3i

If I add <style></style> in my custom css field, the closing tag doesn't get saved, and the opening tag get's html encoded, so has no effect.
Same here I just discovered the feature and wanted to try it. But it's not working :( . Maybe its desactivated because of security issues ?

Edit: I came back after 1 hour and my custom style was working. Maybe it takes some time for the CSS to be generated

User avatar
RicardoRix
Posts: 577
Joined: 29 April 2012, 23:43

Re: Pimp my BGA!

Post by RicardoRix » 24 July 2019, 00:31

nodam wrote:
23 July 2019, 21:12
Same here I just discovered the feature and wanted to try it. But it's not working :( . Maybe its desactivated because of security issues ?

Edit: I came back after 1 hour and my custom style was working. Maybe it takes some time for the CSS to be generated
What about Cntrl-F5 ?
CSS is likely to be cached.

User avatar
nodam
Posts: 3
Joined: 09 June 2017, 15:21

Re: Pimp my BGA!

Post by nodam » 24 July 2019, 02:42

RicardoRix wrote:
24 July 2019, 00:31
nodam wrote:
23 July 2019, 21:12
Same here I just discovered the feature and wanted to try it. But it's not working :( . Maybe its desactivated because of security issues ?

Edit: I came back after 1 hour and my custom style was working. Maybe it takes some time for the CSS to be generated
What about Cntrl-F5 ?
CSS is likely to be cached.
ctrl+f5 wasn't working, I think its just the time for the server to generate the custom css file

Post Reply

Return to “Official announcements [en]”