Have people been finding this very buggy?

Forum rules
Please DO NOT POST BUGS on this forum. Please report (and vote) bugs on : https://boardgamearena.com/#!bugs
Post Reply
User avatar
nandblock
Posts: 141
Joined: 23 December 2015, 02:13

Have people been finding this very buggy?

Post by nandblock » 14 November 2019, 03:18

It has been a while since I played Keyflower here. I don't remember it as being too buggy, but the game I just played contained two major bugs with upgrading, where it failed to consume a resource for upgrading a tile (but did the upgrade anyway). Is this a recent problem?

Game is here:
https://boardgamearena.com/table?table=59704082

I upgraded Barn without paying a tool, and then Store without paying gold.

And yes I have filed bug reports (please green thumb them if you have also had problems!!!)

User avatar
sprockitz
Posts: 227
Joined: 23 October 2014, 02:22

Re: Have people been finding this very buggy?

Post by sprockitz » 14 November 2019, 21:53

Game seems quite buggy to me too. My last game had the same issues....tool not used then a gold not used during upgrade.

Also trying to play on phone and game does not work very well...doesn’t recognize what I’m trying to click on so have to repeatedly click a tile before it finally recognizes it 😒

User avatar
Een
Posts: 2314
Joined: 16 June 2010, 19:52

Re: Have people been finding this very buggy?

Post by Een » 15 November 2019, 09:45

A developer contacted us to fix a bug end of August https://boardgamearena.com/bug?id=4447
This may be a regression due to this fix. I asked him to review this post but got no answer.
For now, I reverted to the previous version, please let me know if it makes it better.

User avatar
nandblock
Posts: 141
Joined: 23 December 2015, 02:13

Re: Have people been finding this very buggy?

Post by nandblock » 16 November 2019, 06:41

Thanks--that might be the explanation. I'll keep an eye out for problems in my next games.

User avatar
sprockitz
Posts: 227
Joined: 23 October 2014, 02:22

Re: Have people been finding this very buggy?

Post by sprockitz » 18 November 2019, 00:50

only played one game but didn't see the same bugs. also the mobile use seemed to work much better...clicking on a tile actually brought up the workers to place on it, which only worked like 20% of the time before the rollback.

User avatar
Een
Posts: 2314
Joined: 16 June 2010, 19:52

Re: Have people been finding this very buggy?

Post by Een » 18 November 2019, 17:52

Thanks for the feedback! I'll leave it like this then, at least until the developer checks it out.

Post Reply

Return to “Keyflower”