No sound

Discussions about BGA (all languages)
dudi2
Posts: 125
Joined: 05 December 2015, 20:30

Re: No sound

Postby dudi2 » 19 October 2018, 22:41

Hi,

it seems to me that specific sound files will not be played.

Today (just a few minutes ago):

Sounds working:
- Friction
- Clac
- Clic
- Knock knock
- Jingle Bell
- Bell 1
- Bell 2
- move.ogg

Sounds not working:
- Plop
- Door bell
- Couic
- Droid
- Toy
- Tac
- Ting
- Water
- Weep

Option: HTML5 (best option)
Browser: Vivaldi 2.1.1337.17 (Offizieller Build) (64-Bit)
Browser: Chrome 70.0.3538.67 (Offizieller Build) (64-Bit)
Browser: Opera 56.0.3051.52
Browser: Firefox 62.0.3 (32-Bit)

Same behaviour for all 4 browsers listed above.

At least at some days "Door bell" was working on my main browser Vivaldi.

User avatar
Janetta
Posts: 10
Joined: 28 April 2017, 04:06

Re: No sound

Postby Janetta » 11 November 2018, 14:33

I took your advice and looked at my sound preferences . . . I switched to "best sound mode" . . . I also did the sound test . . . all sounds work for me during the test. My current sound mode indicates . . . HTML5 audio (Ogg Vorbis) .

For the most part sounds are now working properly for me . . . and I updated this at my initial bug report. There is one exception . . . SOLO. Sounds are working properly at the start of a game of SOLO, but after about a minute the game goes silent . . . except when it is my turn . . . then I hear one little sound. As I said in my bug report, this does not affect game play, but it is a much less satisfying experience playing with no sound.

Thank you for your email message . . . you suggest two possible causes (taking flash plug-in as sound choice or accidentally muting the sound) but neither of these apply to me.

I use Microsoft Edge . . . cannot switch browsers . . . I am not the only user of this computer.

Thank you for continuing to work on this issue.


Return to “Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest