Santorini games not starting

Forum rules
Please DO NOT POST BUGS on this forum. Please report (and vote) bugs on : https://boardgamearena.com/bugs
Post Reply
King Hrothbeort
Posts: 86
Joined: 27 March 2020, 20:14

Santorini games not starting

Post by King Hrothbeort »

Something seems to be going wrong and I can't get Santorini games to start today (May 15 2024). Doesn't matter whether I setup the game or someone else did and I tried to join. (Existing turn-based Santorini game loaded fine.) I had a successful Space Base game, so I think it is more likely a Santorini issue than a site-wide issue.
Last edited by King Hrothbeort on 15 May 2024, 16:42, edited 1 time in total.
DrearyWaterfowl
Posts: 2
Joined: 15 May 2024, 14:00

Re: Santorini games not starting

Post by DrearyWaterfowl »

I'm relived it's not just me then. I'm new to the site and was wondering if I was doing something wrong. I suspect we should probably file a bug report, as I was having the same issues. Tried both Firefox and Chrome. I've also had a successful game of Catan today. But all my Santorini games failed with a json error.
I'll try and recreate and log a bug report later on.
King Hrothbeort
Posts: 86
Joined: 27 March 2020, 20:14

Re: Santorini games not starting

Post by King Hrothbeort »

I updated this existing bug report https://boardgamearena.com/bug?id=102454
User avatar
quietmint
Posts: 266
Joined: 31 July 2017, 00:28

Re: Santorini games not starting

Post by quietmint »

No, that's not it. Here's a new bug report about not able to create the table at all: https://boardgamearena.com/bug?id=124019

It seems BGA made some change, since the Santorini game hasn't been modified for over a year. We're working with BGA admins to figure this out. I can reproduce the problem.
User avatar
thoun
Posts: 1202
Joined: 10 December 2020, 22:25

Re: Santorini games not starting

Post by thoun »

Thanks for reporting! The bug is now fixed, and new tables can be started again :)
DrearyWaterfowl
Posts: 2
Joined: 15 May 2024, 14:00

Re: Santorini games not starting

Post by DrearyWaterfowl »

Thanks for fixing thoun!
Post Reply

Return to “Santorini”